WordPress fixes multiple vulnerabilities with new version

WordPress fixes multiple vulnerabilities with new version

WordPress, the most widely used platform for websites on the web, has released a security update that fixes three vulnerabilities. These include cross-site scripting in the block editor, a vulnerability in the REST API and a security vulnerability in the Lodash library. However, no further details have been given.


The issues are present in WordPress 5.4 through 5.8. Users are advised to update to WordPress 5.8.1 . This version also fixes sixty non-security related bugs. Since this is a "security release", the WordPress development team recommends updating websites right away. This can be done manually or via the automatic update function. According to W3Techs figures, 42.5 percent of all websites on the web use WordPress.


The Cybersecurity and Infrastructure Security Agency (CISA) of the US Department of Homeland Security has announced that it is possible to take over WordPress websites via the vulnerabilities.

Previous Post Next Post